http://www.mercedes-damien.com - Le Forum



 
AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  
Partagez | 
 

 Affichage: Liquide de refroidissement aller à l'atelier

Aller en bas 
AuteurMessage
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Affichage: Liquide de refroidissement aller à l'atelier   Mar 18 Sep - 13:31

Salut Tous,

Depuis quelque temps, j'ai un message qui s'affiche sur le compteur 'Liquide de refroidissement, aller à l'atelier'.
Ce message apparaît lorsque le moteur est chaud, à l'arrêt et que je veux le redémarrer.
Lorsque le message est affiché, il est impossible de démarrer le moteur, il faut attendre qu'il refroidisse.
J'ai vérifié le niveau du liquide de refroidissement et la sonde du bocal -> ok.
J'ai changé le thermostat ainsi que la sonde de température et fait la vidange du circuit de refroidissement.
J'ai vérifié tous les fusibles et ils sont bons.
Le ventilateur tourne sans problèmes (ce n'est pas un électrique).
Je deviens marteau car je n'arrive pas à trouver l'origine du problème.
Selon la doc, le problème se situe sur la sonde de température mais la sonde fonctionne parfaitement, je l'ai mesurée à froid et à chaud.
J'ai ggoglé sans succès et je m'en remets à ma communauté ou à une âme charitable ayant un peu de pitié pour moi calimero

Merci d'avance
Revenir en haut Aller en bas
perrier bruno
membre bienfaiteur
membre bienfaiteur
avatar

Nombre de messages : 876
Age : 53
Localisation : Tarbes
modèles possédés : bmw 323i e30 bmw 525tds volvo v70 300t d w140 bmw740d e65 modèle possédé actuellement mercedes clk500w209(vendu) 600sel w140
Date d'inscription : 31/03/2016

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mar 18 Sep - 13:48

À mon avis même si ta sonde paraît être bonne peut être est t'elle en défaut ?
Pour en être sûr un contrôle à la valise chez Mercedes et t'en auras le cœur net.
Enfin c'est se que je ferai !!
Bon courage.
Revenir en haut Aller en bas
Axyz
membre newbie
membre newbie


Nombre de messages : 3
Date d'inscription : 25/09/2018

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mar 25 Sep - 17:46

Bonjour, est ce résolu ?


Revenir en haut Aller en bas
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mar 25 Sep - 18:54

Non, ce n'est pas encore résolu et j'attends un scanner adapté à ma voiture.
Je vais repousser au maximum le passage à la valise officielle (car ça coûte une blinde) et essayer de trouver d'abord par moi-même.
La sonde me parait bonne car j'ai effectué les mesures à l'ohmmètre à froid, puis à chaud. Il s'agit d'une bête résistance NTC.
Je pencherais plutôt pour un cable de liaison défectueux depuis la sonde vers la SAM.
Ou encore la SAM qui commence à déconner (corrosion à cause de l'humidité, condensateurs en fin de vie ou encore les soudures à refaire).
Je vais m'y mettre ce week-end et si ça marche, je posterais la solution au problème, ça rendra peut-être service à d'autres.

Revenir en haut Aller en bas
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mer 26 Sep - 8:04

Génial, ce matin le message est apparu même à froid. bouhou
J'ai dû m'y prendre à plusieurs fois pour démarrer le moteur.
Donc, là, ce n'est pas un problème de sonde, ça doit être soit, le cable de liaison, soit la SAM.
Je suis impatient de commencer dès que j'aurais reçu le scanner.
Je posterais l'avancement de mes découvertes.
Revenir en haut Aller en bas
Axyz
membre newbie
membre newbie


Nombre de messages : 3
Date d'inscription : 25/09/2018

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mer 26 Sep - 13:48

Apparemment ton niveau de liquide de refroidissement dans le bocal doit être bien réglé. Essaie en commençant au niveau minimum et augmente au fur à mesure en ajoutant un verre jusqu'à l'extinction du message.

La sonde du vase d'expansion serait sur le même cablage que celle du lave-glace, a contrôler aussi donc.

Allez ça va l'faire !

Revenir en haut Aller en bas
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Lun 1 Oct - 18:28

Bon, j'ai passé une bonne partie de mon week-end dans le capot de la voiture et dans l'atelier d'électronique.
En plus du message d'erreur concernant le liquide de refroidissement, j'ai eu deux nouveau message d'erreurs ce matin concernant l'affichage défectueux et un problème avec l'ESP.
J'ai également testé la sonde de niveau du bocal et celle-ci fonctionne très bien, un message indique que le niveau est bas.
J'ai ensuite testé mon nouveau joujou (iCarsoft MB II) sur la voiture pour y extraire les erreurs et les status.
Il n'y a rien qui indique que la (ou les) sonde(s) soient défectueuses car l'appareil est capable de lire la température du moteur (quand il tourne).
Par contre pleins de problèmes concernant le bus CAN sur l'ECU (le calculateur).
Pour en avoir le Coeur net concernant cette sonde de température moteur, je me suis procuré le schéma de câblage et ai suivis depuis la sonde jusqu'à sa destination. Elle va directement sur le calculateur ECU et non pas sur la SAM comme je l'avais pensé. Il n'y a rien d'autre de branché sur le même cable, les connections sont bonnes et franches, pas de rouille ou de dégâts.
Après avoir lu le rapport sur l'appareil, j'ai farfouillé sur internet et trouvé réponse à mes problèmes.
Il s'agirait du calculateur qui est en train de perdre les pédales.
Je l'ai donc ouvert (étant électronicien) et je n'ai pas trouvé de mauvaises surprises, toutes les soudures sont impecable et il n'y a pas trace de corrosion.
La partie de dessous de la platine est semble-t-il collée et je n'ai pas osé forcer, la bête coûte très très cher.
J'ai donc trouvé une adresse en Allemagne qui effectue toutes les réparations de calculateurs et ils ont bonne réputation.
J'ai donc préparé le colis et envoyé pour en avoir le Coeur net.
Pour ceux que ça intéresse, il s'agit de ECU.FR.
Voilà pour les news, je reviendrais plus tard dès que j'aurais reçu la bête en retour.

Revenir en haut Aller en bas
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Mar 2 Oct - 19:35

Le paquet est arrivé ce matin chez ECU et ils ont déjà réparé et testé le calculateur.
Je suis scotché!!!
Je ne pensais pas que ça se ferait si vite.
Maintenant j'attends le retour de l'envoi qui devrait arriver vendredi ou samedi.
Je suis impatient de tester et voir si ça a résolu mon problème. Sinon retour chez ECU, ils ont une garantie de 2 ans sur les réparations.
Je posterais les nouvelles dès que possible.
Revenir en haut Aller en bas
perrier bruno
membre bienfaiteur
membre bienfaiteur
avatar

Nombre de messages : 876
Age : 53
Localisation : Tarbes
modèles possédés : bmw 323i e30 bmw 525tds volvo v70 300t d w140 bmw740d e65 modèle possédé actuellement mercedes clk500w209(vendu) 600sel w140
Date d'inscription : 31/03/2016

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Jeu 4 Oct - 15:21

Super j'espère que se sera bon pour toi !!! aller on croise les doigts 😋
Revenir en haut Aller en bas
Hansis
AMG member
AMG member
avatar

Nombre de messages : 4899
Localisation : Marmande (47200)
modèles possédés : Alfa Roméo 166 2.5L V6 BUSSO / Classe-C W203 C240 Elegance 2.6L V6 BVA E85 / W202 C180 Classic 4Cyl 1.8l
Date d'inscription : 02/04/2010

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Jeu 4 Oct - 16:22

je suis curieux de voire la finalité de la chose !

Je sais que certain circuit de capteur de niveaux de lave glace sont couplé avec le niveaux de liquide de refroidissement et qu'en cas de panne d'un des capteurs sa met le bronx.

J’espère pour toi que la réparation du calculateur te donnera un résultat positif !
Revenir en haut Aller en bas
cello0800
champion
champion


Nombre de messages : 329
Localisation : Suisse
modèles possédés : Viano 2.2 CDI 2004
Date d'inscription : 27/03/2011

MessageSujet: Re: Affichage: Liquide de refroidissement aller à l'atelier   Lun 8 Oct - 12:36

Tout fonctionne à nouveau, le calculateur était vraiment dans les choux.
Le paquet est arrivé vendredi d'Allemagne par express (mercredi fermé pour cause de fête nationale).
Le tout était bien emballé avec le rapport de réparation, une facture et des instructions pour la remise en route sur le véhicule.
Je ne pourrais pas savoir ce qu'ils ont vraiment fait sur le calculateur car ils y ont mis des étiquettes de garantie où figure la date et le No de dossier.
A mon avis, ils l'ont connecté sur un ordinateur à l'aide d'une interface spéciale et analysé et reprogrammé le calculateur car ils l'ont reçu mardi matin, et 2 heures plus tard c'était déjà réparé. (j'en suis encore scotché !).
Pendant que la bête était chez eux, j'ai continué les recherches sur internet et je pense avoir une idée de ce qui a pu se passer.
Je pense que le calculateur n'a pas trop aimé le fait de débrancher un module qui se trouve sur le bus CAN alors qu'il est alimenté. Apparaissent alors toute sortes d'erreur, comme la sonde de température, l'ESP...
Ce fut le cas pour la réparation de la fenêtre et du compteur de vitesse. Je me rappelle avoir écouté la radio pendant la réparation (comme j'ai toujours l'habitude de le faire). Et ça, le calculateur n'a pas du trop aimer.
Maintenant je saurais que si je dois intervenir sur quelque chose d'électrique ou d'électronique, je débrancherai la batterie.

Important: Une fois que la batterie a été déconnectée, toute la configuration de la voiture est perdue et il faut impérativement suivre la procédure de reset.
Elle consiste à (liste variable selon le modèle de voiture):
- Descendre la fenêtre en maintenant le bouton appuyé, attendre encore 2 secondes en buttée et faire de même en remontant la vitre. Faire l'opération pour toutes les vitres.
- Faire de même avec le toit ouvrant.
- Faire de même avec les rétroviseurs rétractables.
- Régler l'heure du compteur.
- Remettre le code de la radio, (qui se trouve dans le mode d'emploi) si demandé.
- Mettre ensuite le moteur en route et braquer les roues à gauche jusqu'en butée puis attendre au moins 3 secondes, puis faire de même en buttée droite. mettre les roues droites. Répéter l'opération encore une fois (gauche, droite, centré). Ceci permet d'effacer l'erreur ESP au prochain démarrage du moteur.


Pour l'instant je croise les doigts car je n'ai pas eu le moindre problèmes de démarrage ou de message d'erreur. Je reviendrais sur le post si ça devait se reproduire.
Revenir en haut Aller en bas
 
Affichage: Liquide de refroidissement aller à l'atelier
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» liquide de refroidissement (eau) dans les cylindres .............
» quantitée liquide de refroidissement
» pb perte de liquide de refroidissement
» liquide de refroidissement
» liquide de refroidissement

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
http://www.mercedes-damien.com - Le Forum :: le classe V et le Viano :: W639-
Sauter vers: