http://www.mercedes-damien.com - Le Forum



 
AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  
Partagez | 
 

 Mode dégradé vers 130km/h

Aller en bas 
AuteurMessage
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Mode dégradé vers 130km/h   8/6/2018, 19:04

Bonjour me revoilà avec un nouveau problème, j'ai une perte de puissance avec ma W221 moteur OM642 (V6 3.0l cdi).

Quand je prend l'autoroute que je tire dedans, elle monte bien jusqu'à 130~140 puis après plus de pèche.
Pareil quand je roule tranquille par exemple 120 130, je sort de l'autoroute, et la idem plus de pèche.

Sur le star diag, les débimètres sont un peu haut en valeur, j'ai pris ceux de mon grand père qui à la même voiture (et qui fonctionne bien) pour essayer mais ça ne résous pas le problème.

J'ai le voyant moteur qui reste tout le temps allumer, du à mon FAP qui à était touché par l'ancien proprio furieux
C'est le seul défaut qui s'affiche à la valise.

J'ai lu quelque par que le problème pouvait venir des clapets au collecteurs d'admission ou même du servomoteur qui les contrôles.

Si quelqu'un à des info sur ces clapets ou une autre piste à exploré?

Merci

Revenir en haut Aller en bas
kaludy
membre bienfaiteur
membre bienfaiteur
avatar

Nombre de messages : 209
Age : 58
Localisation : brest ( lannilis )
modèles possédés : E 220 cdi avangarde , espace 2,1 td , Mercedes S 320 CDI Long Limousine Mercedes E 280 cdi avantgard 2008
Date d'inscription : 01/01/2010

MessageSujet: Re: Mode dégradé vers 130km/h   9/6/2018, 06:47

Bonjour , effectivement il peut s’agir des clapets  M 55 il sont peut être encrassé . regarde aussi ta vanne EGR facile a déposé sur ce modèle un nettoyage peut être utile .
Revenir en haut Aller en bas
https://lasertagexperience.jimdo.com/
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Re: Mode dégradé vers 130km/h   10/6/2018, 00:00

Salut merci pour ta réponse, ça tombe bien je fais la vidange dans la semaine qui arrive, on la nettoie avec quoi la vanne EGR? nettoyant frein?

Est ce que le problème peut venir du FAP qui à était vidé? Car ça ne le fais qu'a haute vitesse, en ville elle marche bien, même quand je tire dedans.
Revenir en haut Aller en bas
kaludy
membre bienfaiteur
membre bienfaiteur
avatar

Nombre de messages : 209
Age : 58
Localisation : brest ( lannilis )
modèles possédés : E 220 cdi avangarde , espace 2,1 td , Mercedes S 320 CDI Long Limousine Mercedes E 280 cdi avantgard 2008
Date d'inscription : 01/01/2010

MessageSujet: Re: Mode dégradé vers 130km/h   10/6/2018, 07:34

Bonjour , j'ai nettoyé l’autre jour ma vanne EGR , je les trempé dans l’essence puis j'ai frotté avec une brosse a dent ;
au dessus il y a un cache plastique qui ce dé clips, cela donne accès au mécanisme d’ouverture de la soupape la on peut nettoyé et graisser le tout .
si le FAP a était vidé je ne pense pas que cela vienne de la ;
plutôt les clapets M 55 La valise star Diag devrait déceler cette anomalie .
Revenir en haut Aller en bas
https://lasertagexperience.jimdo.com/
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Re: Mode dégradé vers 130km/h   10/6/2018, 10:50

Merci pour l'info

Par contre aucun defaut sur la valise concernant les clapets ni la vanne egr, mais je vais tout nettoyé quand même trinqué
Revenir en haut Aller en bas
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Re: Mode dégradé vers 130km/h   13/6/2018, 19:19

Salut, c'est normal que j'ai du mal à la sortir cette vanne EGR?
Revenir en haut Aller en bas
kaludy
membre bienfaiteur
membre bienfaiteur
avatar

Nombre de messages : 209
Age : 58
Localisation : brest ( lannilis )
modèles possédés : E 220 cdi avangarde , espace 2,1 td , Mercedes S 320 CDI Long Limousine Mercedes E 280 cdi avantgard 2008
Date d'inscription : 01/01/2010

MessageSujet: Re: Mode dégradé vers 130km/h   14/6/2018, 16:41

Bonjour , oui si elle et bien encrassé, il y a deux boulons, l’idéal c'est de tapoté avec un maillet en caoutchouc pour la faire tourné ensuite une fois débloqué elle devrait s’enlever assez facilement . trinqué
Revenir en haut Aller en bas
https://lasertagexperience.jimdo.com/
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Re: Mode dégradé vers 130km/h   14/6/2018, 17:52

Salut merci pour ta réponse, bon j'ai réussi à enlever la vanne, en mettant du dégrippant c'est plus facile.

Par contre elle n'était pas fort encrassée, juste de la suie pas de calamine, le mécanisme n'était pas grippé.
J'ai fait un test avec la vanne nettoyé, la voiture se met encore en défaut
Je dirais que c'est en phase de décélération qu'elle se met en défaut (freinage ou passage de vitesse après grosse accéleration)

J'ai un doute sur le fonctionnement de la vanne, car j'ai enlevé le cache plastique noir qui protège le mécanisme,
j'ai démarré la voiture et rien ne bouge même en montant dans les tours.

Comment peut on tester le moteur de la vanne démonté?
Revenir en haut Aller en bas
Hansis
AMG member
AMG member
avatar

Nombre de messages : 4426
Localisation : Marmande (47200)
modèles possédés : Alfa Roméo 166 2.5L V6 BUSSO / Classe-C W203 C240 Elegance 2.6L V6 BVA E85 / W202 C180 Classic 4Cyl 1.8l
Date d'inscription : 02/04/2010

MessageSujet: Re: Mode dégradé vers 130km/h   14/6/2018, 18:10

Thomas 59 a écrit:
Salut merci pour ta réponse, bon j'ai réussi à enlever la vanne, en mettant du dégrippant c'est plus facile.

Par contre elle n'était pas fort encrassée, juste de la suie pas de calamine, le mécanisme n'était pas grippé.
J'ai fait un test avec la vanne nettoyé, la voiture se met encore en défaut
Je dirais que c'est en phase de décélération qu'elle se met en défaut (freinage ou passage de vitesse après grosse accéleration)

J'ai un doute sur le fonctionnement de la vanne, car j'ai enlevé le cache plastique noir qui protège le mécanisme,
j'ai démarré la voiture et rien ne bouge même en montant dans les tours.

Comment peut on tester le moteur de la vanne démonté?

Au stardiag en faisant un actionnement manuel de la vanne !
Revenir en haut Aller en bas
Thomas 59
pilote d'élite
pilote d'élite
avatar

Nombre de messages : 225
Age : 24
Localisation : Nord
modèles possédés : S320 cdi w220 2002, S320 W221 cdi 2006
Date d'inscription : 10/11/2017

MessageSujet: Re: Mode dégradé vers 130km/h   14/6/2018, 22:31

D'accord merci, par contre si jamais la vanne egr est ok, je vais vérifier les clapets d'admission mais après que vérifier d'autre Question scratch
Revenir en haut Aller en bas
 
Mode dégradé vers 130km/h
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
http://www.mercedes-damien.com - Le Forum :: Les classes S :: W221-
Sauter vers: